Laravel7 composer require laravel/uiで発生するエラーの対処法

composer require laravel/uiを実行後、以下のエラーが発生した場合

Using version ^3.1 for laravel/ui
./composer.json has been updated
Running composer update laravel/ui
Loading composer repositories with package information
Updating dependencies
Your requirements could not be resolved to an installable set of packages.

Problem 1
- laravel/ui[v3.1.0, ..., 3.x-dev] require illuminate/console ^8.0 -> found illuminate/console[v8.0.0, ..., 8.x-dev] but it conflicts with another require.
- Root composer.json requires laravel/ui ^3.1 -> satisfiable by laravel/ui[v3.1.0, 3.x-dev].

Installation failed, reverting ./composer.json and ./composer.lock to their original content.



composer require laravel/ui 2.*

Laravel6の場合は、”1.*”にしてやれば良い? ※未確認

composer require laravel/ui 1.*


メールアドレスが公開されることはありません。 * が付いている欄は必須項目です